Forum officiel du serveur Sky-One. Serveur minecraft.
 

Partagez | 
 

 Server bug or not ? [Remboursée]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
coalman7
Guide
avatar

Messages : 29
Date d'inscription : 25/03/2017
Age : 16
Localisation : Pays de Loire

MessageSujet: Server bug or not ? [Remboursée]   Mer 24 Mai - 18:13

Bonjour,

alors je viens faire ce poste pour espérer récupérer une pioche des templiers (sans aucuns enchantements rajoutés, la pioche m'était prêtée par djpingouin)


Petit screenshot

https://image.noelshack.com/fichiers/2017/21/1495640789-2017-05-24-17-05-33.png

comme montre le screen, j'ai ouvert une boite de pandore (grâce a une jarre de pandore que m'avais donné MiisterPaanda)
j'ai obtenu un "tournesol", l'inventaire de la boite se ferme et je récupère bien le "tournesol" . Mais c'est a ce moment là que je remarque que j'en ai eu deux, je me suis dis c'est surement un bug qu'il peux y avoir avec la boite de pandore et que je dois te prévenir Tissandre. Après je décide de rendre le "tournesol" à MiisterPaanda, il l'a récupère et je décide donc de jeter le 2ème tournesol dans l'espace de lave dans le /warp pandore vu que j'étais a côté et que cette dernière sert de poubelle. C'est a ce moment qu'en jetant le tournesol que deux items partent de ma barres de raccourcies le tournesol et la pioche des templiers alors que de base j'ai juste jeté le tournesol ( qui étais dans le slot n°2 et la pioche dans le slot n°9 , ce qui a mon avis ne peux être une erreur de manipulation vu qu'ils étaient assez espacés). Comme vu dans le screen je décide alors d'aller au hub et de revenir sur le sky block car sur le coups je me suis dis c'est peux être un bug de texture, une fois revenu la pioche n'étais pas revenu.


Enfin je ne sais pas si je serais remboursé vu que je me dis que ce n'est peux être pas un bug du serveur, peux être que c'est juste un bug de texture mais ce serais bizarre vu que j'avais bien 2 tournesols et 1 pioche dans ma barre et non juste 2 tournesols où  il y en ai un qui est remplacé ma pioche. Les 2 plantes étaient bien là avec la pioche.

J’espère donc avoir une réponse positive malgré le manque de preuves.

Enjoy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mr_Tissandre
Fondateur
avatar

Messages : 588
Date d'inscription : 21/02/2017
Age : 30
Localisation : Bassin d'Arcachon

MessageSujet: Re: Server bug or not ? [Remboursée]   Mer 24 Mai - 22:23

Bonjour,

Il peut arriver qu'il y est des bugs de texture en effet, dû au plugin, et contre lesquelles je ne peux rien faire.
Mais je sais que ça peut arriver car ça m'ai déjà arrivé :/

DU coup tu es remboursé de ta pioche des templiers.

Cordialement, Mr_Tissandre.

_________________
=================================================================================

                        No spam ! Just Ask ....

=================================================================================
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sky-one.forumactif.com
 
Server bug or not ? [Remboursée]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» inab slim server
» [Zdaemon] Cannot connect to the master server!
» Le monde de Palirias minecraft server
» MP server 13 down quelques temps
» windows home server

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Sky-One :: Administratifs :: Plaintes et Réclamations-
Sauter vers: